Running `kubectl` fails: `The connection to the server localhost:8080 was refused` — Cloud Posse Developer Hub

When running kubectl, I get the following error:

This is most likely caused by not setting the kubectl context to use the kops cluster.


This is a companion discussion topic for the original entry at https://docs.cloudposse.com/troubleshooting/running-kubectl-fails-connection-refused/